FAQ



▶ 如果网络连接正常
▶ 如果修改了Android文件编码方式
- 使用韩文操作系统的管理器时,Android应设置为option > encoding > [EUC-KR (Korean)]
- 针对各国家的操作系统更改编码方式,则可以使用非英文字符的文件
▶ 如果采用压缩传输方式
- 故障现象:在管理器中未显示客户端操作系统的状态下,以压缩方式作为默认选项值传输内容
- 解决方案
1)根本性解决方案:更新数据库和服务器,以便能够准确显示系统信息
2)临时有效解决方案:以文件为单位更改Android客户端的选项

▶ 日程传输步骤说明
- 在管理器传输界面完成传输操作,意味着内容文件已移动到服务器
→ 可通过传输完成信息确认
- 如何确认已从服务器移动至客户端
1) 确认服务器屏幕上的传输状态是否已变成100%
2) 确认管理器-客户端界面出现Download complete
▶ 移动内容文件到客户端后,如因文件夹被锁定等原因无法启动,则须在以下操作顺序中找到锁定的文件夹并将其强制删除
- 内容下载操作顺序
1) 将正在下载的文件保存到SendTemp_Before文件夹
2)下载完成后,将SendTemp_Before文件夹重命名为SendTemp
3) 为了准备变更内容,将SendTemp文件夹重命名为Res_before
4) 删除保存之前内容的Res_Back文件夹
5) 将保存当前内容的Res文件夹重命名为Res_Back
6) 将保存新内容的Res_before文件夹重命名为Res
7) 操作完成,启动Player
▶ 创建在C:\QSign3.0\Client文件夹下
- 例如,如果存在Send_before、Res、Res_back文件夹,则表示Res_back文件夹未被删除
▶ 因文件夹被锁定而未被删除的情况
- 相应路径或相应文件处于Open状态
- 因Windows动作异常,导致锁定状态未被打开
- 感染病毒等
▶ 被锁定的文件夹必须强行删除,如果无法删除,只能通过修复Windows等解决
如果想不修复继续使用,可更改安装文件夹的位置,重新安装后使用

▶ 单击管理器选项 > 播放器选项 > 编辑按钮,运行option.ini文件
▶ 在[CLIENT]中的m_nchangres=0(是否更改分辨率)中修改数字
- 是否更改分辨率
1) 0 : 不更改分辨率。按照屏幕自动调整
2) 1 : 更改。自动修复
3) 2 : 更改。无法自动修复
4) 3 : 不更改。无变动
▶ 保存并关闭option.ini文件后,重新运行管理器

▶ Windows 7对"用户账户控制"的安全性进行了强化。
这将导致无法通过应用程序更改电脑设置, 从而产生诸多限制 。
如果试图在Q-Sign中通过使用序列号进行认证,则该值将被存储在注册表中,因此如果此时“用户账户控制”处于激活状态,则无法正常进行认证。
- 在" 控制面板 > 用户账户 > 更改用户账户控制设置" 中,关闭用户账户控制

▶ 打印内容操作方法
- 运行C:\Flash\mall_coupon_print\PrintCoupon.exe,检查打印是否正常
- 如果进展顺利,可以在内容中确认。 如果上述方法不起作用,则从头开始逐步确认
1) 打印机电源是否打开?电脑和串行电缆是否已连接?
2) 关闭打印机电源,在按下打印机左侧的打印按钮的同时,打开电源。
· 打印测试页是否正常?如果不出纸,则表示打印机有问题 → 打印机AS
· 如果出纸正常,但不显示打印内容 → 纸张装反
3) 运行C:\Flash\mall_coupon_print\PrintCoupon.exe的快捷方式,查看是否能够正常打印?
· 如果不行,则表示串口通信有问题 → PC串口通信有问题,重启电脑
4) 通过C:\Flash\mall_coupon_print\Test.html是否能够正常打印?
· 如果不行,则表示SimpleObjectXP.dll未在注册表中注册
→ 运行Reg.bat,将SimpleObjectXP.dll注册于注册表内
5) 在Q-Sign中打开mall_coupon_print进行预览。是否能够正常打印?
· 如果不行,则表示mall_coupon_print.swf有问题 → 查看内容版本

▶ 原因:检查文件名或路径是否包含不可读的字符串
- ex) ,(逗号)'(单引号)等及其他特殊符号和操作系统不支持的语言
▶ 解决方法:修改文件名或路径后,保存并重新发送

▶ 原因:客户端在解压期间,被认为未下载成功而再次发送
▶ 解决方法1:在管理器客户端选项卡的客户端列表中,将数据传输方式改成以文件为单位的传输方式,而不是.zip方式
▶ 解决方法2:将客户端升级到2012110101以上版本

▶ 安装NDS Image Printer时,出现错误
- 图像打印机属于虚拟打印机,主要用于转换办公文档的操作。因未安装图像打印机而出现该问题,并且因打印后台处理服务未运行而发生。运行该服务。
- 详细内容请参照下列内容
----------------------------------------------------以下----------------------------------------------------
http://support.microsoft.com/kb/966104/ko
- 现象
“未形成端口以及安装驱动程序的过程中出现错误。(“这一错误可能会在安装BCL打印机的过程中出现。在Windows Server 2003中试图安装BCL打印机时-2)点击确定,忽略原始信息时,可能会导致出现其他错误信息。将显示此类追加信息。:“AddPortex: 无法使用RPC服务器的1722”。点击“确定”生成信息:”未形成端口“。点击”确定“生成信息:”安装驱动程序的过程中出现错误(-2)”
- 原因
出现此类错误信息,是因为服务器没有运行Windows 2003打印后台处理服务。
- 解决方法
如果您想要确认服务器上的打印后台服务是否正在运行,请检查。如果想要确认打印后台服务是否运行:
1) 在开始菜单中,移动控制。
2) 在控制面板中选择管理工具。
3) 选择服务。
4) 在列表中查找打印后台处理服务。
显示当前状态。如果停止,请单击右键并选择开始。启动此服务并重新尝试安装BCL打印机。

▶ 如何在QSign中使用SKYTV
1. 安装SKYTV程序。从以下站点下载并安装适合您型号的程序。
1) 制造商:Skydigital (www.skyok.co.kr)
2) 支持型号名:
· [SKYTV HD Purple]
· [SKYTV HD USB MAXX]
· [SKYTV HD PCI 2012]
· [SKYTV HD6 USB]
· [SKYTV HD6 USBmini]
2. 关闭所有正在运行的QSign程序(管理器、客户端)
3. 通过记事本打开管理器和客户端文件夹中的Option.ini文件。
1) C:\QSign 3.0\Manager\option.ini
2) C:\QSign 3.0\Client\option.ini
4. 将m_ntvtype值更改为2
[Client]
m_ntvtype=2
5. 通过记事本打开管理器和客户端文件夹中的SKYTV.ini文件
1) C:\QSign 3.0\Manager\SKYTV.ini
2) C:\QSign 3.0\Client\SKYTV.ini
6. 将SKYTV卡型号名称改成已安装的型号名称
[DEF]
model=SKYTV HD PCI 2012
▶ 如想观看数字电视,请先运行SKYTV程序并搜索频道
▶ QSign中使用的数字电视频道与SKYTV节目的频道列表顺序相同

▶ 未添加mov时
- 查看操作系统版本和Q-sign语言
- 如果是英文操作系统,可能无法添加带有韩文或中文名称的文件或路径(文件名建议使用英文)
- 文件名中是否含有特殊字符
- 将movieext=asf|wmv|avi|mpeg|mpg|mp4|3gp|flv|mov添加到manager folder的option.ini内
▶ 无法播放mov时
- 由于Q-sign使用的是Windows媒体播放器,因此先尝试通过运行Windows媒体播放器播放mov。
- 如果mov无法打开,请查看以下内容。
- 是否有支持mov的编解码器?
- mov文件是0kb吗?
- 使用其他扩展名编码时是否能够正常播放?(如果使用其他扩展名编码后能够正常播放,则重新以mov编码后即可播放)