FAQ



▶ 네트워크 연결은 정상일 경우
▶ 안드로이드 파일 인코딩 방식을 수정했을 경우
- 국문 OS에 매니저를 사용하는 경우 안드로이드는 option > encoding > [EUC-KR(한국어)] 로 설정되어 있어야 함
- 해당 국가별 OS에 따라 인코딩 방식을 변경해서 사용하면 영어가 아닌 문자로 되어있는 파일을 사용할 수 있음
▶ 압축방식 전송의 경우
- 증상 : 매니저에서 클라이언트의 OS표시가 안 되는 상태에서는 기본옵션 값을 압축방식으로 컨텐츠를 전송하게 됨
- 해결
1) 근본적인 해결 : OS정보를 정확히 표시하도록 DB, Server 업데이트
2) 임시적인 즉시 해결 : 안드로이드 클라이언트의 옵션을 파일단위로 변경

▶ 스케줄 전송단계 설명
- 매니저 전송화면에서 전송작업이 완료된 것은 컨텐츠 파일이 서버로 이동한 것을 말함
→ 전송완료 메세지로 확인가능
- 서버에서 클라이언트로 이동한 것 확인방법
1) 서버화면에 전송상태가 100% 로 바뀐 것을 확인함
2) 매니저-클라이언트 화면에 Download complete 가 나타난 것 확인
▶ 클라이언트에 컨텐츠 파일 이동 후 폴더가 잠기는 등의 이유로 동작하지 않는 경우 아래 동작순서 중 잠겨있는 폴더를 찾아서 강제로 지워줘야 함
- 컨텐츠 다운로드 동작순서
1) 다운로드 중인 파일을 SendTemp_Before 폴더에 저장
2) 다운로드가 완료된 후 SendTemp_Before 폴더를 SendTemp 로 이름변경
3) 컨텐츠 변경 준비를 위해 SendTemp 폴더를 Res_before 로 이름변경
4) 이전 컨텐츠가 저장된 Res_Back 폴더 삭제
5) 현재 컨텐츠가 저장된 Res 폴더를 Res_Back 폴더명으로 이름변경
6) 새로운 컨텐츠가 저장된 Res_before 폴더를 Res 폴더명으로 이름변경
7) 작업완료 Player 실행
▶ C:\QSign3.0\Client 폴더 아래 생성 됨
- 예를 들어 Send_before, Res, Res_back 폴더가 존재하면 Res_back 폴더가 지워지지 않은 것임
▶ 폴더가 잠겨서 지워지지 않는 경우의 종류
- 해당경로나 해당파일 Open상태
- 윈도우 동작이상으로 잠김상태가 풀리지 않는 경우
- 바이러스 등 감염여부
▶ 잠긴 폴더는 강제로 삭제해야 하며, 삭제 되지 않으면, 윈도우 복구 등으로 해결할 수 밖에 없음
복구하지 않고 사용하려면 설치폴더 위치를 변경, 재설치 후 사용함

▶ 매니저 옵션 > 플레이어 옵션 > 수정 버튼을 클릭하여 option.ini 파일 실행
▶ [CLIENT] 부분에 m_nchangres=0 (해상도 변경 여부) 에서 숫자 수정
- 해상도 변경 여부
1) 0 : 해상도 변경 안 함. 화면에 맞게 고침
2) 1 : 변경 함. 자동복구 됨
3) 2 : 변경 함. 자동복구 안 됨
4) 3 : 변경 안 함. 고치지 않음
▶ option.ini 파일 저장 후 닫고 매니저 재실행

▶ Windows7에는 ‘사용자 계정 컨트롤’ 이라는 보안이 강화되어있음.
이는 응용프로그램에서 컴퓨터의 설정을 바꿀 수 없게 하기 때문에, 여러 제한사항이 생기게 됨.
Q-Sign에서 Serial Number로 인증을 시도하면 레지스트리에 그 값을 저장하기 때문에 "사용자 계정 컨트롤"이 활성화 되어있으면 인증이 이루어 지지 않음
- ‘제어판 > 사용자 계정 > 사용자 계정 컨트롤 설정 변경’ 에서 사용자 계정 컨트롤 끄기

▶ 프린트 컨텐츠 동작방법
- C:\Flash\mall_coupon_print\PrintCoupon.exe 실행해서 프린트가 잘 나오는지 확인
- 잘된다면 컨텐츠에서 확인하면 됨. 위의 방법대로 안된다면 처음부터 한 단계씩 확인
1) Printer의 전원은 켜져 있는가? PC 와 Serial Cable은 연결되어 있는가?
2) Printer의 전원을 끄고, 프린터 좌측에 용지출력 버튼을 누른 상태에서 전원을 켜본다.
· 테스트출력이 되는가? 용지가 안 나오면 프린터에 이상이 있는 것임 → 프린터 AS
· 용지는 나오는데 인쇄된 것이 없다면 → 용지를 뒤집어서 넣은 것임
3) C:\Flash\mall_coupon_print\PrintCoupon.exe 의 바로가기를 실행, 프린트가 되는가?
· 안된다면, Serial 통신에 문제가 있는 것임 → PC에서 Serial통신문제 PC 재부팅
4) C:\Flash\mall_coupon_print\Test.html 에서 출력이 되는가?
· 안된다면, SimpleObjectXP.dll 이 레지스트리에 등록되지 않은 것임
→ Reg.bat를 실행시켜 SimpleObjectXP.dll를 레지스트리에 등록
5) Q-Sign에서 mall_coupon_print를 열어서 미리보기 합니다. 출력이 되는가?
· 안된다면, mall_coupon_print.swf에 문제가 있는 것임 → 컨텐츠 버전확인

▶ 원인 : 파일이름이나 경로에 읽을 수 없는 문자열이 포함되어 있는지 확인
- ex) ,(콤마) '(작은따옴표)등과 그 외 특수기호 및 OS 에서 지원하지 않는 언어
▶ 해결방법 : 파일명이나 경로 수정 후 저장, 재전송

▶ 원인 : 클라이언트가 압축 해제 하는 동안 다운로드가 완료되지 않은 것으로 보고 다시 재전송
▶ 해결방법 1 : 매니저의 클라이언트 탭의 클라이언트 목록에서 데이터 전송방식을 .zip방식이 아닌 파일단위 전송 방식으로 변경
▶ 해결방법 2 : 클라이언트 2012110101 이상의 버전으로 update

▶ NDS Image Printer를 설치하는 도중에 발생하는 에러
- 이미지 프린터는 가상 프린터로 오피스문서를 변환하는 작업에서 사용 됨. 이미지 프린터를 설치하지 못해서 발생하였으며 인쇄 스풀러 서비스가 실행되지 않아서 발생. 해당 서비스 실행.
- 자세한 내용은 아래 참조
----------------------------------------------------아래----------------------------------------------------
http://support.microsoft.com/kb/966104/ko
- 현상
"포트 만들어지지 않았습니다 및 드라이버 설치 하는 동안 오류가 발생 했습니다. ("이이 오류는 BCL 프린터 설치 하는 동안 발생할 수 있습니다. Windows Server 2003에서 BCL 프린터 설치를 시도 하는 경우-2) 원본 메시지를 무시 하도록 확인을 클릭 하면 다른 오류 메시지가 발생할 수 있습니다.이러한 추가 메시지가 표시 됩니다: "AddPortex: RPC 서버를 사용할 수 없는 1722". "확인"을 클릭 하 여 메시지 생성: "포트 만들어지지 않았습니다". "확인"을 클릭 하 여 메시지 생성: "드라이버 설치 하는 동안 오류가 발생 했습니다. (-2)"
- 원인
이러한 오류 메시지는 서버에서 Windows 2003 인쇄 스풀러 서비스가 실행 되지 않기 때문에 발생 합니다.
- 해결방법
서버에 있는 인쇄 스풀러 실행 되 고 있는지 확인 하려면 확인 하십시오. 인쇄 스풀러 다음 실행 중인 실행 되었는지 확인 하려면:
1) 에서 시작 메뉴에서 컨트롤을 이동 합니다.
2) 제어판 선택 관리 도구입니다.
3) 서비스를 선택 합니다.
4) 인쇄 스풀러를 목록에서 찾습니다.
현재 상태가 표시 됩니다. 이 중지할 경우 오른쪽 클릭 및 선택 시작. 이 서비스를 시작 하고 BCL 프린터를 다시 설치 해 봅니다.

▶ QSign 에서 SKYTV 를 사용하는 방법
1. SKYTV 프로그램을 설치합니다. 모델에 맞는 프로그램을 아래 사이트에서 다운받아 설치
1) 제조사: Skydigital (www.skyok.co.kr)
2) 지원모델명:
· [SKYTV HD Purple]
· [SKYTV HD USB MAXX]
· [SKYTV HD PCI 2012]
· [SKYTV HD6 USB]
· [SKYTV HD6 USBmini]
2. 구동중인 QSign 프로그램을 모두 종료(매니저, 클라이언트)
3. 매니저, 클라이언트 폴더 안에 있는 Option.ini 파일을 메모장으로 실행
1) C:\QSign 3.0\Manager\option.ini
2) C:\QSign 3.0\Client\option.ini
4. m_ntvtype 값을 2로 변경
[Client]
m_ntvtype=2
5. 매니저, 클라이언트 폴더안에 있는 SKYTV.ini 파일을 메모장으로 실행
1) C:\QSign 3.0\Manager\SKYTV.ini
2) C:\QSign 3.0\Client\SKYTV.ini
6. SKYTV 카드 모델명을 설치된 모델명으로 변경
[DEF]
model=SKYTV HD PCI 2012
▶ 디지털TV를 보려면 SKYTV 프로그램을 실행시켜 채널검색을 먼저함
▶ QSign에서 사용하는 디지털 TV 채널은 SKYTV 프로그램의 채널리스트의 순서임

▶ mov가 추가 되지 않을 때
- OS의 버전과 Q-sign 언어가 무엇인지 확인함
- 영문 OS의 경우 한글이나 중문이름의 파일, 또는 경로는 추가가 안 될 수도 있음(파일이름은 영문으로 권장함)
- 파일이름에 특수기호가 들어가있는지
- manager folder 의 option.ini 에 movieext=asf|wmv|avi|mpeg|mpg|mp4|3gp|flv|mov 추가함
▶ mov가 재생되지 않을 때
- Q-sign 은 Windows media player를 이용하기 때문에 먼저 Windows media player를 실행시켜 mov를 재생시켜 본다.
- mov가 나오지 않는 다면 다음과 같은 사항을 검토해 본다.
- mov를 지원하는 코덱이 있는가?
- mov파일이 0kb인가?
- 다른 확장자로 인코딩하였을 때 재생되는가?(다른 확장자로 인코딩하여 재생이 된다면 인코딩을 다시 mov로 하면 재생됨)